Ontify
⌘
S
⌘
S
RFC 8553: DNS Attrleaf Changes: Fixing Specifications That Use Underscored Node Names - Ontify
Share
RFC 8553: DNS Attrleaf Changes: Fixing Specifications That Use Underscored Node Names
DNS Attrleaf Changes: Fixing Specifications That Use Underscored Node Names
Request for comments publication.
Statements about
RFC 8553: DNS Attrleaf Changes: Fixing Specifications That Use Underscored Node Names
External Pages About RFC 8553: DNS Attrleaf Changes: Fixing Specifications That Use Underscored Node Names
DOI
Instance Of
Request for Comments
Title
DNS Attrleaf Changes: Fixing Specifications That Use Underscored Node Names
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
March 2019
Work Available at URL
https://tools.ietf.org/html/rfc8553
https://tools.ietf.org/rfc/rfc8553.txt
https://www.rfc-editor.org/rfc/rfc85 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Based On
33 items
RFC 2782: A DNS RR for Specifying the Location of Services (DNS SRV)
RFC 3263: Session Initiation Protocol (SIP): Locating SIP Servers
RFC 3529: Using Extensible Markup Language-Remote Procedure Calling (XML-RPC) in Blocks Extensible Exchange Protocol (BEEP)
RFC 3620: The TUNNEL Profile
RFC 3832: Remote Service Discovery in the Service Location Protocol (SLP) via DNS SRV
RFC 3887: Message Tracking Query Protocol
RFC 3958: Domain-Based Application Service Location Using SRV RRs and the Dynamic Delegation Discovery Service (DDDS)
RFC 4120: The Kerberos Network Authentication Service (V5)
RFC 4227: Using the Simple Object Access Protocol (SOAP) in Blocks Extensible Exchange Protocol (BEEP)
RFC 4386: Internet X.509 Public Key Infrastructure Repository Locator Service
RFC 4387: Internet X.509 Public Key Infrastructure Operational Protocols: Certificate Store Access via HTTP
RFC 4976: Relay Extensions for the Message Sessions Relay Protocol (MSRP)
RFC 5026: Mobile IPv6 Bootstrapping in Split Scenario
RFC 5328: A Uniform Resource Name (URN) Namespace for the Digital Video Broadcasting Project (DVB)
RFC 5389: Session Traversal Utilities for NAT (STUN)
RFC 5415: Control And Provisioning of Wireless Access Points (CAPWAP) Protocol Specification
RFC 5518: Vouch By Reference
RFC 5555: Mobile IPv6 Support for Dual Stack Hosts and Routers
RFC 5617: DomainKeys Identified Mail (DKIM) Author Domain Signing Practices (ADSP)
RFC 5679: Locating IEEE 802.21 Mobility Services Using DNS
RFC 5766: Traversal Using Relays Around NAT (TURN): Relay Extensions to Session Traversal Utilities for NAT (STUN)
RFC 5780: NAT Behavior Discovery Using Session Traversal Utilities for NAT (STUN)
RFC 5804: A Protocol for Remotely Managing Sieve Scripts
RFC 5864: DNS SRV Resource Records for AFS
RFC 5928: Traversal Using Relays Around NAT (TURN) Resolution Mechanism
RFC 6120: Extensible Messaging and Presence Protocol (XMPP): Core
RFC 6186: Use of SRV Records for Locating Email Submission/Access Services
RFC 6376: DomainKeys Identified Mail (DKIM) Signatures
RFC 6733: Diameter Base Protocol
RFC 6763: DNS-Based Service Discovery
RFC 7208: Sender Policy Framework (SPF) for Authorizing Use of Domains in Email, Version 1
RFC 7489: Domain-Based Message Authentication, Reporting, and Conformance (DMARC)
RFC 8145: Signaling Trust Anchor Knowledge in DNS Security Extensions (DNSSEC)
Author
Steve Crocker
Object Named As
:
D. Crocker