Ontify
⌘
S
⌘
S
RFC 5928: Traversal Using Relays Around NAT (TURN) Resolution Mechanism - Ontify
Share
RFC 5928: Traversal Using Relays Around NAT (TURN) Resolution Mechanism
Traversal Using Relays Around NAT (TURN) Resolution Mechanism
Request for comments publication.
Statements about
RFC 5928: Traversal Using Relays Around NAT (TURN) Resolution Mechanism
External Pages About RFC 5928: Traversal Using Relays Around NAT (TURN) Resolution Mechanism
DOI
Instance Of
Request for Comments
Title
Traversal Using Relays around NAT (TURN) Resolution Mechanism
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
August 2010
Work Available at URL
https://tools.ietf.org/html/rfc5928
https://tools.ietf.org/rfc/rfc5928.txt
https://www.rfc-editor.org/rfc/rfc59 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Author
Marc Petit-Huguenin
Main Subject
Traversal Using Relays Around NAT
Derivative Work
RFC 7350: Datagram Transport Layer Security (DTLS) as Transport for Session Traversal Utilities for NAT (STUN)
RFC 8553: DNS Attrleaf Changes: Fixing Specifications That Use Underscored Node Names
Object Named As
:
M. Petit-Huguenin