Ontify
⌘
S
⌘
S
RFC 7350: Datagram Transport Layer Security (DTLS) as Transport for Session Traversal Utilities for NAT (STUN) - Ontify
Share
RFC 7350: Datagram Transport Layer Security (DTLS) as Transport for Session Traversal Utilities for NAT (STUN)
Datagram Transport Layer Security (DTLS) as Transport for Session Traversal Utilities for NAT (STUN)
Request for comments publication.
Statements about
RFC 7350: Datagram Transport Layer Security (DTLS) as Transport for Session Traversal Utilities for NAT (STUN)
External Pages About RFC 7350: Datagram Transport Layer Security (DTLS) as Transport for Session Traversal Utilities for NAT (STUN)
DOI
Instance Of
Request for Comments
Title
Datagram Transport Layer Security (DTLS) as Transport for Session Traversal Utilities for NAT (STUN)
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
August 2014
Work Available at URL
https://tools.ietf.org/html/rfc7350
https://tools.ietf.org/rfc/rfc7350.txt
https://www.rfc-editor.org/rfc/rfc73 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Based On
RFC 5389: Session Traversal Utilities for NAT (STUN)
RFC 5928: Traversal Using Relays Around NAT (TURN) Resolution Mechanism
Author
Marc Petit-Huguenin
Gonzalo Salgueiro
Object Named As
:
M. Petit-Huguenin
Object Named As
:
G. Salgueiro