Ontify
⌘
S
⌘
S
RFC 5389: Session Traversal Utilities for NAT (STUN) - Ontify
Share
RFC 5389: Session Traversal Utilities for NAT (STUN)
Session Traversal Utilities for NAT (STUN)
Request for comments publication.
Statements about
RFC 5389: Session Traversal Utilities for NAT (STUN)
External Pages About RFC 5389: Session Traversal Utilities for NAT (STUN)
DOI
Instance Of
Request for Comments
Title
Session Traversal Utilities for NAT (STUN)
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
October 2008
Author Name String
R. Mahy
P. Matthews
Work Available at URL
https://tools.ietf.org/html/rfc5389
https://tools.ietf.org/rfc/rfc5389.txt
https://www.rfc-editor.org/rfc/rfc53 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Author
Jonathan Rosenberg
Dan Wing
Replaces
Main Subject
Replaced By
Derivative Work
RFC 3489: STUN - Simple Traversal of User Datagram Protocol (UDP) Through Network Address Translators (NATs)
STUN
RFC 8489: Session Traversal Utilities for NAT (STUN)
RFC 7350: Datagram Transport Layer Security (DTLS) as Transport for Session Traversal Utilities for NAT (STUN)
RFC 8553: DNS Attrleaf Changes: Fixing Specifications That Use Underscored Node Names
Object Named As
:
J. Rosenberg
Object Named As
:
D. Wing