Ontify
⌘
S
⌘
S
RFC 6376: DomainKeys Identified Mail (DKIM) Signatures - Ontify
Share
RFC 6376: DomainKeys Identified Mail (DKIM) Signatures
DomainKeys Identified Mail (DKIM) Signatures
Request for comments publication.
Statements about
RFC 6376: DomainKeys Identified Mail (DKIM) Signatures
External Pages About RFC 6376: DomainKeys Identified Mail (DKIM) Signatures
DOI
Instance Of
Request for Comments
Title
DomainKeys Identified Mail (DKIM) Signatures
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
September 2011
Work Available at URL
https://tools.ietf.org/html/rfc6376
https://tools.ietf.org/rfc/rfc6376.txt
https://www.rfc-editor.org/rfc/rfc63 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Main Subject
DomainKeys Identified Mail
Replaces
RFC 4871: DomainKeys Identified Mail (DKIM) Signatures
RFC 5672: RFC 4871 DomainKeys Identified Mail (DKIM) Signatures -- Update
Author
Derivative Work
Steve Crocker
Object Named As
:
D. Crocker
Murray Kucherawy
Object Named As
:
M. Kucherawy
Tony Hansen
Object Named As
:
T. Hansen
RFC 8301: Cryptographic Algorithm and Key Usage Update to DomainKeys Identified Mail (DKIM)
RFC 8463: A New Cryptographic Signature Method for DomainKeys Identified Mail (DKIM)
RFC 8553: DNS Attrleaf Changes: Fixing Specifications That Use Underscored Node Names
RFC 8616: Email Authentication for Internationalized Mail