Ontify
⌘
S
⌘
S
RFC 8616: Email Authentication for Internationalized Mail - Ontify
Share
RFC 8616: Email Authentication for Internationalized Mail
Email Authentication for Internationalized Mail
Request for comments publication.
Statements about
RFC 8616: Email Authentication for Internationalized Mail
External Pages About RFC 8616: Email Authentication for Internationalized Mail
DOI
Instance Of
Request for Comments
Title
Email Authentication for Internationalized Mail
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
June 2019
Work Available at URL
https://tools.ietf.org/rfc/rfc8616.txt
https://www.rfc-editor.org/rfc/rfc86 ...
https://www.rfc-editor.org/pdfrfc/rf ...
https://tools.ietf.org/html/rfc8616
Based On
RFC 6376: DomainKeys Identified Mail (DKIM) Signatures
RFC 7208: Sender Policy Framework (SPF) for Authorizing Use of Domains in Email, Version 1
RFC 7489: Domain-Based Message Authentication, Reporting, and Conformance (DMARC)
Author
John R. Levine
Object Named As
:
J. Levine