Ontify
⌘
S
⌘
S
RFC 7489: Domain-Based Message Authentication, Reporting, and Conformance (DMARC) - Ontify
Share
RFC 7489: Domain-Based Message Authentication, Reporting, and Conformance (DMARC)
Domain-Based Message Authentication, Reporting, and Conformance (DMARC)
Request for comments publication.
Statements about
RFC 7489: Domain-Based Message Authentication, Reporting, and Conformance (DMARC)
External Pages About RFC 7489: Domain-Based Message Authentication, Reporting, and Conformance (DMARC)
DOI
Instance Of
Request for Comments
Title
Domain-based Message Authentication, Reporting, and Conformance (DMARC)
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
March 2015
Author Name String
E. Zwicky
Work Available at URL
https://tools.ietf.org/html/rfc7489
https://tools.ietf.org/rfc/rfc7489.txt
https://www.rfc-editor.org/rfc/rfc74 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Main Subject
Domain-Based Message Authentication, Reporting, and Conformance
Author
Derivative Work
Murray Kucherawy
Object Named As
:
M. Kucherawy
RFC 8553: DNS Attrleaf Changes: Fixing Specifications That Use Underscored Node Names
RFC 8616: Email Authentication for Internationalized Mail