Ontify

⌘S

RFC 7208: Sender Policy Framework (SPF) for Authorizing Use of Domains in Email, Version 1

Sender Policy Framework (SPF) for Authorizing Use of Domains in Email, Version 1

Request for comments publication.

External Pages About RFC 7208: Sender Policy Framework (SPF) for Authorizing Use of Domains in Email, Version 1

DOI

DOI

Statements about RFC 7208: Sender Policy Framework (SPF) for Authorizing Use of Domains in Email, Version 1

Instance Of

Request for Comments

Title

Sender Policy Framework (SPF) for Authorizing Use of Domains in Email, Version 1

Language of Work or Name

English

Publisher

Internet Engineering Task Force

Publication Date

April 2014

Author Name String

S. Kitterman

Work Available at URL

https://tools.ietf.org/html/rfc7208
https://tools.ietf.org/rfc/rfc7208.txt
https://www.rfc-editor.org/rfc/rfc72 ...
https://www.rfc-editor.org/pdfrfc/rf ...

Main Subject

Sender Policy Framework

Replaces

RFC 4408: Sender Policy Framework (SPF) for Authorizing Use of Domains in E-Mail, Version 1

Derivative Work

RFC 7372: Email Authentication Status Codes
RFC 8553: DNS Attrleaf Changes: Fixing Specifications That Use Underscored Node Names
RFC 8616: Email Authentication for Internationalized Mail
Powered byWikidataWikidata