Ontify
⌘
S
⌘
S
RFC 4408: Sender Policy Framework (SPF) for Authorizing Use of Domains in E-Mail, Version 1 - Ontify
Share
RFC 4408: Sender Policy Framework (SPF) for Authorizing Use of Domains in E-Mail, Version 1
Sender Policy Framework (SPF) for Authorizing Use of Domains in E-Mail, Version 1
Request for comments publication.
Statements about
RFC 4408: Sender Policy Framework (SPF) for Authorizing Use of Domains in E-Mail, Version 1
External Pages About RFC 4408: Sender Policy Framework (SPF) for Authorizing Use of Domains in E-Mail, Version 1
DOI
Instance Of
Request for Comments
Title
Sender Policy Framework (SPF) for Authorizing Use of Domains in E-Mail, Version 1
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
April 2006
Author Name String
M. Wong
W. Schlitt
Work Available at URL
https://tools.ietf.org/html/rfc4408
https://tools.ietf.org/rfc/rfc4408.txt
https://www.rfc-editor.org/rfc/rfc44 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 7208: Sender Policy Framework (SPF) for Authorizing Use of Domains in Email, Version 1
Derivative Work
RFC 6652: Sender Policy Framework (SPF) Authentication Failure Reporting Using the Abuse Reporting Format