Ontify
⌘
S
⌘
S
RFC 4871: DomainKeys Identified Mail (DKIM) Signatures - Ontify
Share
RFC 4871: DomainKeys Identified Mail (DKIM) Signatures
DomainKeys Identified Mail (DKIM) Signatures
Request for comments publication.
Statements about
RFC 4871: DomainKeys Identified Mail (DKIM) Signatures
External Pages About RFC 4871: DomainKeys Identified Mail (DKIM) Signatures
DOI
Instance Of
Request for Comments
Title
DomainKeys Identified Mail (DKIM) Signatures
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
May 2007
Author Name String
E. Allman
J. Callas
M. Delany
M. Libbey
J. Fenton
M. Thomas
Work Available at URL
https://tools.ietf.org/html/rfc4871
https://tools.ietf.org/rfc/rfc4871.txt
https://www.rfc-editor.org/rfc/rfc48 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 6376: DomainKeys Identified Mail (DKIM) Signatures
Replaces
Main Subject
Derivative Work
RFC 4870: Domain-Based Email Authentication Using Public Keys Advertised in the DNS (DomainKeys)
DomainKeys Identified Mail
RFC 5672: RFC 4871 DomainKeys Identified Mail (DKIM) Signatures -- Update