Ontify

⌘S

RFC 5672: RFC 4871 DomainKeys Identified Mail (DKIM) Signatures -- Update

RFC 4871 DomainKeys Identified Mail (DKIM) Signatures -- Update

Request for comments publication.

External Pages About RFC 5672: RFC 4871 DomainKeys Identified Mail (DKIM) Signatures -- Update

DOI

DOI

Statements about RFC 5672: RFC 4871 DomainKeys Identified Mail (DKIM) Signatures -- Update

Instance Of

Request for Comments

Title

RFC 4871 DomainKeys Identified Mail (DKIM) Signatures -- Update

Language of Work or Name

English

Publisher

Internet Engineering Task Force

Publication Date

August 2009

Work Available at URL

https://tools.ietf.org/html/rfc5672
https://tools.ietf.org/rfc/rfc5672.txt
https://www.rfc-editor.org/rfc/rfc56 ...
https://www.rfc-editor.org/pdfrfc/rf ...

Replaced By

RFC 6376: DomainKeys Identified Mail (DKIM) Signatures

Based On

Author

Steve Crocker
Object Named As
:D. Crocker

Main Subject

DomainKeys Identified Mail
Powered byWikidataWikidata
RFC 4871: DomainKeys Identified Mail (DKIM) Signatures