Ontify

⌘S

DomainKeys Identified Mail

DKIM

Email authentication method designed to detect email spoofing.

Wikipedia logo

Wikipedia | DomainKeys Identified Mail

Statements about DomainKeys Identified Mail

Described by Source

11 items
RFC 6376: DomainKeys Identified Mail (DKIM) Signatures

Replaces

Instance Of

Official Website

https://dkim.org/
Powered byWikidataWikidata
RFC 4871: DomainKeys Identified Mail (DKIM) Signatures
RFC 8301: Cryptographic Algorithm and Key Usage Update to DomainKeys Identified Mail (DKIM)
RFC 8463: A New Cryptographic Signature Method for DomainKeys Identified Mail (DKIM)
RFC 5863: DomainKeys Identified Mail (DKIM) Development, Deployment, and Operations
Technique
RFC 5585: DomainKeys Identified Mail (DKIM) Service Overview
RFC 4686: Analysis of Threats Motivating DomainKeys Identified Mail (DKIM)
RFC 5617: DomainKeys Identified Mail (DKIM) Author Domain Signing Practices (ADSP)
RFC 5016: Requirements for a DomainKeys Identified Mail (DKIM) Signing Practices Protocol
RFC 5672: RFC 4871 DomainKeys Identified Mail (DKIM) Signatures -- Update
RFC 6377: DomainKeys Identified Mail (DKIM) and Mailing Lists
DomainKeys