Ontify
⌘
S
⌘
S
RFC 4120: The Kerberos Network Authentication Service (V5) - Ontify
Share
RFC 4120: The Kerberos Network Authentication Service (V5)
The Kerberos Network Authentication Service (V5)
Request for comments publication.
Statements about
RFC 4120: The Kerberos Network Authentication Service (V5)
External Pages About RFC 4120: The Kerberos Network Authentication Service (V5)
DOI
Instance Of
Request for Comments
Title
The Kerberos Network Authentication Service (V5)
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
July 2005
Author Name String
C. Neuman
T. Yu
K. Raeburn
Work Available at URL
https://tools.ietf.org/html/rfc4120
https://tools.ietf.org/rfc/rfc4120.txt
https://www.rfc-editor.org/rfc/rfc41 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaces
RFC 1510: The Kerberos Network Authentication Service (V5)
Author
Derivative Work
13 items
Sam Hartman
Object Named As
:
S. Hartman
RFC 6649: Deprecate DES, RC4-HMAC-EXP, and Other Weak Cryptographic Algorithms in Kerberos
RFC 6806: Kerberos Principal Name Canonicalization and Cross-Realm Referrals
RFC 6111: Additional Kerberos Naming Constraints
RFC 4537: Kerberos Cryptosystem Negotiation Extension
RFC 6113: A Generalized Framework for Kerberos Pre-Authentication
RFC 8129: Authentication Indicator in Kerberos Tickets
RFC 7751: Kerberos Authorization Data Container Authenticated by Multiple Message Authentication Codes (MACs)
RFC 8062: Anonymity Support for Kerberos
RFC 6112: Anonymity Support for Kerberos
RFC 5021: Extended Kerberos Version 5 Key Distribution Center (KDC) Exchanges over TCP
RFC 5896: Generic Security Service Application Program Interface (GSS-API): Delegate if Approved by Policy
RFC 8429: Deprecate Triple-DES (3DES) and RC4 in Kerberos
RFC 8553: DNS Attrleaf Changes: Fixing Specifications That Use Underscored Node Names