Ontify
⌘
S
⌘
S
RFC 6649: Deprecate DES, RC4-HMAC-EXP, and Other Weak Cryptographic Algorithms in Kerberos - Ontify
Share
RFC 6649: Deprecate DES, RC4-HMAC-EXP, and Other Weak Cryptographic Algorithms in Kerberos
Deprecate DES, RC4-HMAC-EXP, and Other Weak Cryptographic Algorithms in Kerberos
Request for comments publication.
Statements about
RFC 6649: Deprecate DES, RC4-HMAC-EXP, and Other Weak Cryptographic Algorithms in Kerberos
External Pages About RFC 6649: Deprecate DES, RC4-HMAC-EXP, and Other Weak Cryptographic Algorithms in Kerberos
DOI
Instance Of
Request for Comments
Title
Deprecate DES, RC4-HMAC-EXP, and Other Weak Cryptographic Algorithms in Kerberos
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
July 2012
Author Name String
L. Hornquist Astrand
T. Yu
Work Available at URL
https://tools.ietf.org/html/rfc6649
https://tools.ietf.org/rfc/rfc6649.txt
https://www.rfc-editor.org/rfc/rfc66 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaces
RFC 1510: The Kerberos Network Authentication Service (V5)
Based On
Main Subject
RFC 1964: The Kerberos Version 5 GSS-API Mechanism
RFC 4120: The Kerberos Network Authentication Service (V5)
RFC 4121: The Kerberos Version 5 Generic Security Service Application Program Interface (GSS-API) Mechanism: Version 2
RFC 4757: The RC4-HMAC Kerberos Encryption Types Used by Microsoft Windows
Kerberos