Ontify
⌘
S
⌘
S
Share
RFC 4121: The Kerberos Version 5 Generic Security Service Application Program Interface (GSS-API) Mechanism: Version 2
The Kerberos Version 5 Generic Security Service Application Program Interface (GSS-API) Mechanism: Version 2
Request for comments publication.
External Pages About RFC 4121: The Kerberos Version 5 Generic Security Service Application Program Interface (GSS-API) Mechanism: Version 2
DOI
Statements about
RFC 4121: The Kerberos Version 5 Generic Security Service Application Program Interface (GSS-API) Mechanism: Version 2
Instance Of
Request for Comments
Title
The Kerberos Version 5 Generic Security Service Application Program Interface (GSS-API) Mechanism: Version 2
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
July 2005
Author Name String
L. Zhu
K. Jaganathan
Work Available at URL
https://tools.ietf.org/html/rfc4121
https://tools.ietf.org/rfc/rfc4121.txt
https://www.rfc-editor.org/rfc/rfc41 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Based On
RFC 1964: The Kerberos Version 5 GSS-API Mechanism
Author
Sam Hartman
Object Named As
:
S. Hartman
Derivative Work
RFC 6649: Deprecate DES, RC4-HMAC-EXP, and Other Weak Cryptographic Algorithms in Kerberos
RFC 8062: Anonymity Support for Kerberos
RFC 6112: Anonymity Support for Kerberos
RFC 6542: Kerberos Version 5 Generic Security Service Application Program Interface (GSS-API) Channel Binding Hash Agility
RFC 5896: Generic Security Service Application Program Interface (GSS-API): Delegate if Approved by Policy