Ontify
⌘
S
⌘
S
RFC 5896: Generic Security Service Application Program Interface (GSS-API): Delegate if Approved by Policy - Ontify
Share
RFC 5896: Generic Security Service Application Program Interface (GSS-API): Delegate if Approved by Policy
Generic Security Service Application Program Interface (GSS-API): Delegate if Approved by Policy
Request for comments publication.
Statements about
RFC 5896: Generic Security Service Application Program Interface (GSS-API): Delegate if Approved by Policy
External Pages About RFC 5896: Generic Security Service Application Program Interface (GSS-API): Delegate if Approved by Policy
DOI
Instance Of
Request for Comments
Title
Generic Security Service Application Program Interface (GSS-API): Delegate if Approved by Policy
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
June 2010
Author Name String
L. Hornquist Astrand
Work Available at URL
https://tools.ietf.org/html/rfc5896
https://tools.ietf.org/rfc/rfc5896.txt
https://www.rfc-editor.org/rfc/rfc58 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Based On
RFC 4120: The Kerberos Network Authentication Service (V5)
RFC 4121: The Kerberos Version 5 Generic Security Service Application Program Interface (GSS-API) Mechanism: Version 2
Author
Sam Hartman
Object Named As
:
S. Hartman
RFC 2743: Generic Security Service Application Program Interface Version 2, Update 1
RFC 2744: Generic Security Service API Version 2 : C-Bindings