Ontify
⌘
S
⌘
S
Kerberos - Ontify
Share
Kerberos
Computer authentication protocol.
Wikipedia | Kerberos (Protocol)
Statements about
Kerberos
External Pages About Kerberos
Encyclopedia of China (Third Edition)
Named After
Cerberus
Stack Exchange Tag
https://stackoverflow.com/tags/kerberos
Port
88
88
Instance Of
Computer Network Protocol
Authentication Protocol
Described by Source
Security Engineering: A Guide to Building Dependable Distributed Systems, 2nd Edition
RFC 1510: The Kerberos Network Authentication Service (V5)
RFC 4120: The Kerberos Network Authentication Service (V5)
RFC 3962: Advanced Encryption Standard (AES) Encryption for Kerberos 5
RFC 3961: Encryption and Checksum Specifications for Kerberos 5
RFC 4121: The Kerberos Version 5 Generic Security Service Application Program Interface (GSS-API) Mechanism: Version 2
RFC 1964: The Kerberos Version 5 GSS-API Mechanism
Official Website
https://web.mit.edu/kerberos/
Developer
Massachusetts Institute of Technology
Unnamed
:
bug: P2700
Unnamed
:
bug: P2700
Chapter
:
3
Section
:
3.7.3