Ontify

⌘S

RFC 1510: The Kerberos Network Authentication Service (V5)

The Kerberos Network Authentication Service (V5)

Request for comments publication.

External Pages About RFC 1510: The Kerberos Network Authentication Service (V5)

DOI

DOI

Statements about RFC 1510: The Kerberos Network Authentication Service (V5)

Instance Of

Request for Comments

Title

The Kerberos Network Authentication Service (V5)

Language of Work or Name

English

Publisher

Internet Engineering Task Force

Publication Date

September 1993

Author Name String

J. Kohl
C. Neuman

Work Available at URL

https://tools.ietf.org/html/rfc1510
https://tools.ietf.org/rfc/rfc1510.txt
https://www.rfc-editor.org/rfc/rfc15 ...
https://www.rfc-editor.org/pdfrfc/rf ...

Replaced By

RFC 4120: The Kerberos Network Authentication Service (V5)
RFC 6649: Deprecate DES, RC4-HMAC-EXP, and Other Weak Cryptographic Algorithms in Kerberos

Main Subject

Kerberos
Powered byWikidataWikidata