Ontify
⌘
S
⌘
S
RFC 8429: Deprecate Triple-DES (3DES) and RC4 in Kerberos - Ontify
Share
RFC 8429: Deprecate Triple-DES (3DES) and RC4 in Kerberos
Deprecate Triple-DES (3DES) and RC4 in Kerberos
Request for comments publication.
Statements about
RFC 8429: Deprecate Triple-DES (3DES) and RC4 in Kerberos
External Pages About RFC 8429: Deprecate Triple-DES (3DES) and RC4 in Kerberos
DOI
Instance Of
Request for Comments
Title
Deprecate Triple-DES (3DES) and RC4 in Kerberos
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
October 2018
Author Name String
B. Kaduk
M. Short
Work Available at URL
https://tools.ietf.org/html/rfc8429
https://tools.ietf.org/rfc/rfc8429.txt
https://www.rfc-editor.org/rfc/rfc84 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Based On
RFC 3961: Encryption and Checksum Specifications for Kerberos 5
RFC 4120: The Kerberos Network Authentication Service (V5)