Ontify

⌘S

RFC 5766: Traversal Using Relays Around NAT (TURN): Relay Extensions to Session Traversal Utilities for NAT (STUN)

Traversal Using Relays Around NAT (TURN): Relay Extensions to Session Traversal Utilities for NAT (STUN)

Request for comments publication.

External Pages About RFC 5766: Traversal Using Relays Around NAT (TURN): Relay Extensions to Session Traversal Utilities for NAT (STUN)

DOI

DOI

Statements about RFC 5766: Traversal Using Relays Around NAT (TURN): Relay Extensions to Session Traversal Utilities for NAT (STUN)

Instance Of

Request for Comments

Title

Traversal Using Relays around NAT (TURN): Relay Extensions to Session Traversal Utilities for NAT (STUN)

Language of Work or Name

English

Publisher

Internet Engineering Task Force

Publication Date

April 2010

Author Name String

R. Mahy
P. Matthews

Work Available at URL

https://tools.ietf.org/html/rfc5766
https://tools.ietf.org/rfc/rfc5766.txt
https://www.rfc-editor.org/rfc/rfc57 ...
https://www.rfc-editor.org/pdfrfc/rf ...

Author

Jonathan Rosenberg
Object Named As
:J. Rosenberg

Replaced By

RFC 8656: Traversal Using Relays Around NAT (TURN): Relay Extensions to Session Traversal Utilities for NAT (STUN)

Main Subject

Traversal Using Relays Around NAT
STUN

Derivative Work

RFC 8155: Traversal Using Relays Around NAT (TURN) Server Auto Discovery
RFC 8553: DNS Attrleaf Changes: Fixing Specifications That Use Underscored Node Names
Powered byWikidataWikidata