Ontify
⌘
S
⌘
S
RFC 8656: Traversal Using Relays Around NAT (TURN): Relay Extensions to Session Traversal Utilities for NAT (STUN) - Ontify
Share
RFC 8656: Traversal Using Relays Around NAT (TURN): Relay Extensions to Session Traversal Utilities for NAT (STUN)
Traversal Using Relays Around NAT (TURN): Relay Extensions to Session Traversal Utilities for NAT (STUN)
Request for comments publication.
Statements about
RFC 8656: Traversal Using Relays Around NAT (TURN): Relay Extensions to Session Traversal Utilities for NAT (STUN)
External Pages About RFC 8656: Traversal Using Relays Around NAT (TURN): Relay Extensions to Session Traversal Utilities for NAT (STUN)
DOI
Instance Of
Request for Comments
Title
Traversal Using Relays around NAT (TURN): Relay Extensions to Session Traversal Utilities for NAT (STUN)
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
February 2020
Author Name String
A. Johnston
P. Matthews
J. Rosenberg
Work Available at URL
https://tools.ietf.org/html/rfc8656
Replaces
RFC 5766: Traversal Using Relays Around NAT (TURN): Relay Extensions to Session Traversal Utilities for NAT (STUN)
Author
Tirumaleswar Reddy Konda
Object Named As
:
T. Reddy
RFC 6156: Traversal Using Relays Around NAT (TURN) Extension for IPv6