Ontify

⌘S

RFC 4033: DNS Security Introduction and Requirements

DNS Security Introduction and Requirements

Request for comments publication.

External Pages About RFC 4033: DNS Security Introduction and Requirements

DOI

DOI

Statements about RFC 4033: DNS Security Introduction and Requirements

Instance Of

Request for Comments

Title

DNS Security Introduction and Requirements

Language of Work or Name

English

Publisher

Internet Engineering Task Force

Publication Date

March 2005

Work Available at URL

https://tools.ietf.org/html/rfc4033
https://tools.ietf.org/rfc/rfc4033.txt
https://www.rfc-editor.org/rfc/rfc40 ...
https://www.rfc-editor.org/pdfrfc/rf ...

Replaces

RFC 2535: Domain Name System Security Extensions
RFC 3008: Domain Name System Security (DNSSEC) Signing Authority
RFC 3090: DNS Security Extension Clarification on Zone Status
RFC 3445: Limiting the Scope of the KEY Resource Record (RR)
RFC 3655: Redefinition of DNS Authenticated Data (AD) Bit
RFC 3658: Delegation Signer (DS) Resource Record (RR)
RFC 3755: Legacy Resolver Compatibility for Delegation Signer (DS)
RFC 3757: Domain Name System KEY (DNSKEY) Resource Record (RR) Secure Entry Point (SEP) Flag
RFC 3845: DNS Security (DNSSEC) NextSECure (NSEC) RDATA Format

Based On

RFC 1034: Domain Names - Concepts and Facilities
RFC 1035: Domain Names - Implementation and Specification
RFC 2136: Dynamic Updates in the Domain Name System (DNS UPDATE)
RFC 2181: Clarifications to the DNS Specification
RFC 2308: Negative Caching of DNS Queries (DNS NCACHE)
RFC 3225: Indicating Resolver Support of DNSSEC
RFC 3597: Handling of Unknown DNS Resource Record (RR) Types
RFC 3226: DNSSEC and IPv6 A6 Aware Server/Resolver Message Size Requirements

Author

Roy Arends
Object Named As
:R. Arends
Rob Austein
Object Named As
:R. Austein
Matt Larson
Object Named As
:M. Larson
Dan Massey
Object Named As
:D. Massey
Scott Rose
Object Named As
:S. Rose

Derivative Work

RFC 6840: Clarifications and Implementation Notes for DNS Security (DNSSEC)
RFC 6014: Cryptographic Algorithm Identifier Allocation for DNSSEC
Powered byWikidataWikidata