Ontify
⌘
S
⌘
S
RFC 2181: Clarifications to the DNS Specification - Ontify
Share
RFC 2181: Clarifications to the DNS Specification
Clarifications to the DNS Specification
Request for comments publication.
Statements about
RFC 2181: Clarifications to the DNS Specification
External Pages About RFC 2181: Clarifications to the DNS Specification
DOI
Instance Of
Request for Comments
Title
Clarifications to the DNS Specification
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
July 1997
Author Name String
R. Elz
Work Available at URL
https://tools.ietf.org/html/rfc2181
https://tools.ietf.org/rfc/rfc2181.txt
https://www.rfc-editor.org/rfc/rfc21 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Based On
RFC 1034: Domain Names - Concepts and Facilities
RFC 1035: Domain Names - Implementation and Specification
RFC 1123: Requirements for Internet Hosts - Application and Support
Author
Main Subject
Derivative Work
Randy Bush
Object Named As
:
R. Bush
Domain Name Server
RFC 5452: Measures for Making DNS More Resilient Against Forged Answers
RFC 2535: Domain Name System Security Extensions
RFC 4033: DNS Security Introduction and Requirements
RFC 4035: Protocol Modifications for the DNS Security Extensions
RFC 4343: Domain Name System (DNS) Case Insensitivity Clarification
RFC 4034: Resource Records for the DNS Security Extensions
RFC 8767: Serving Stale Data to Improve DNS Resiliency