Ontify
⌘
S
⌘
S
RFC 4343: Domain Name System (DNS) Case Insensitivity Clarification - Ontify
Share
RFC 4343: Domain Name System (DNS) Case Insensitivity Clarification
Domain Name System (DNS) Case Insensitivity Clarification
Request for comments publication.
Statements about
RFC 4343: Domain Name System (DNS) Case Insensitivity Clarification
External Pages About RFC 4343: Domain Name System (DNS) Case Insensitivity Clarification
DOI
Instance Of
Request for Comments
Title
Domain Name System (DNS) Case Insensitivity Clarification
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
January 2006
Work Available at URL
https://tools.ietf.org/html/rfc4343
https://tools.ietf.org/rfc/rfc4343.txt
https://www.rfc-editor.org/rfc/rfc43 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Based On
RFC 1034: Domain Names - Concepts and Facilities
RFC 1035: Domain Names - Implementation and Specification
RFC 2181: Clarifications to the DNS Specification
Author
Donald E. Eastlake 3rd
Derivative Work
RFC 5890: Internationalized Domain Names for Applications (IDNA): Definitions and Document Framework
Object Named As
:
D. Eastlake 3rd