Ontify
⌘
S
⌘
S
RFC 5890: Internationalized Domain Names for Applications (IDNA): Definitions and Document Framework - Ontify
Share
RFC 5890: Internationalized Domain Names for Applications (IDNA): Definitions and Document Framework
Internationalized Domain Names for Applications (IDNA): Definitions and Document Framework
Request for comments publication.
Statements about
RFC 5890: Internationalized Domain Names for Applications (IDNA): Definitions and Document Framework
External Pages About RFC 5890: Internationalized Domain Names for Applications (IDNA): Definitions and Document Framework
DOI
Instance Of
Request for Comments
Title
Internationalized Domain Names for Applications (IDNA): Definitions and Document Framework
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
August 2010
Work Available at URL
https://tools.ietf.org/html/rfc5890
https://tools.ietf.org/rfc/rfc5890.txt
https://www.rfc-editor.org/rfc/rfc58 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaces
RFC 3490: Internationalizing Domain Names in Applications (IDNA)
Author
John Klensin
Based On
Main Subject
RFC 4343: Domain Name System (DNS) Case Insensitivity Clarification
Internationalizing Domain Names in Applications
Object Named As
:
J. Klensin