Ontify
⌘
S
⌘
S
RFC 3490: Internationalizing Domain Names in Applications (IDNA) - Ontify
Share
RFC 3490: Internationalizing Domain Names in Applications (IDNA)
Internationalizing Domain Names in Applications (IDNA)
Request for comments publication.
Statements about
RFC 3490: Internationalizing Domain Names in Applications (IDNA)
External Pages About RFC 3490: Internationalizing Domain Names in Applications (IDNA)
DOI
Instance Of
Request for Comments
Title
Internationalizing Domain Names in Applications (IDNA)
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
March 2003
Author Name String
P. Faltstrom
A. Costello
Work Available at URL
https://tools.ietf.org/html/rfc3490
https://tools.ietf.org/rfc/rfc3490.txt
https://www.rfc-editor.org/rfc/rfc34 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Author
Paul Hoffman
Replaced By
Main Subject
RFC 5890: Internationalized Domain Names for Applications (IDNA): Definitions and Document Framework
RFC 5891: Internationalized Domain Names in Applications (IDNA): Protocol
Internationalizing Domain Names in Applications
Object Named As
:
P. Hoffman