Ontify
⌘
S
⌘
S
RFC 5891: Internationalized Domain Names in Applications (IDNA): Protocol - Ontify
Share
RFC 5891: Internationalized Domain Names in Applications (IDNA): Protocol
Internationalized Domain Names in Applications (IDNA): Protocol
Request for comments publication.
Statements about
RFC 5891: Internationalized Domain Names in Applications (IDNA): Protocol
External Pages About RFC 5891: Internationalized Domain Names in Applications (IDNA): Protocol
DOI
Instance Of
Request for Comments
Title
Internationalized Domain Names in Applications (IDNA): Protocol
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
August 2010
Work Available at URL
https://tools.ietf.org/html/rfc5891
https://tools.ietf.org/rfc/rfc5891.txt
https://www.rfc-editor.org/rfc/rfc58 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaces
RFC 3490: Internationalizing Domain Names in Applications (IDNA)
RFC 3491: Nameprep: A Stringprep Profile for Internationalized Domain Names (IDN)
Based On
RFC 3492: Punycode: A Bootstring Encoding of Unicode for Internationalized Domain Names in Applications (IDNA)
Author
Main Subject
John Klensin
Object Named As
:
J. Klensin
Internationalizing Domain Names in Applications