Ontify
⌘
S
⌘
S
RFC 8767: Serving Stale Data to Improve DNS Resiliency - Ontify
Share
RFC 8767: Serving Stale Data to Improve DNS Resiliency
Serving Stale Data to Improve DNS Resiliency
Request for comments publication.
External Pages About RFC 8767: Serving Stale Data to Improve DNS Resiliency
DOI
Statements about
RFC 8767: Serving Stale Data to Improve DNS Resiliency
Instance Of
Request for Comments
Title
Serving Stale Data to Improve DNS Resiliency
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
March 2020
Author Name String
D. Lawrence
P. Sood
Work Available at URL
https://tools.ietf.org/html/rfc8767
Based On
RFC 1034: Domain Names - Concepts and Facilities
RFC 1035: Domain Names - Implementation and Specification
RFC 2181: Clarifications to the DNS Specification
Author
Warren Kumari
Object Named As
:
W. Kumari