Ontify

⌘S

RFC 1123: Requirements for Internet Hosts - Application and Support

Requirements for Internet Hosts - Application and Support

Request for comments publication.

External Pages About RFC 1123: Requirements for Internet Hosts - Application and Support

DOI

DOI

Statements about RFC 1123: Requirements for Internet Hosts - Application and Support

Instance Of

Request for Comments

Title

Requirements for Internet Hosts - Application and Support

Language of Work or Name

English

Publisher

Internet Engineering Task Force

Publication Date

October 1989

Work Available at URL

https://tools.ietf.org/html/rfc1123
https://tools.ietf.org/rfc/rfc1123.txt
https://www.rfc-editor.org/rfc/rfc11 ...
https://www.rfc-editor.org/pdfrfc/rf ...

Based On

RFC 822: Standard for the Format of ARPA Internet Text Messages
RFC 952: DoD Internet Host Table Specification

Author

Bob Braden
Object Named As
:R. Braden

Derivative Work

RFC 9210: DNS Transport over TCP - Operational Requirements
RFC 1349: Type of Service in the Internet Protocol Suite
RFC 2181: Clarifications to the DNS Specification
RFC 5966: DNS Transport over TCP - Implementation Requirements
RFC 7766: DNS Transport over TCP - Implementation Requirements
RFC 5321: Simple Mail Transfer Protocol
Powered byWikidataWikidata