Ontify
⌘
S
⌘
S
RFC 9210: DNS Transport over TCP - Operational Requirements - Ontify
Share
RFC 9210: DNS Transport over TCP - Operational Requirements
DNS Transport over TCP - Operational Requirements
Request for comments publication.
External Pages About RFC 9210: DNS Transport over TCP - Operational Requirements
DOI
Statements about
RFC 9210: DNS Transport over TCP - Operational Requirements
Instance Of
Request for Comments
Title
DNS Transport over TCP - Operational Requirements
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
March 2022
Author Name String
J. Kristoff
D. Wessels
Work Available at URL
https://tools.ietf.org/html/rfc9210
Based On
RFC 1123: Requirements for Internet Hosts - Application and Support
RFC 1536: Common DNS Implementation Errors and Suggested Fixes
Main Subject
DNS over TCP