Ontify
⌘
S
⌘
S
RFC 1349: Type of Service in the Internet Protocol Suite - Ontify
Share
RFC 1349: Type of Service in the Internet Protocol Suite
Type of Service in the Internet Protocol Suite
Request for comments publication.
Statements about
RFC 1349: Type of Service in the Internet Protocol Suite
External Pages About RFC 1349: Type of Service in the Internet Protocol Suite
DOI
Instance Of
Request for Comments
Title
Type of Service in the Internet Protocol Suite
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
July 1992
Author Name String
P. Almquist
Work Available at URL
https://tools.ietf.org/html/rfc1349
https://tools.ietf.org/rfc/rfc1349.txt
https://www.rfc-editor.org/rfc/rfc13 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 2474: Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 Headers
Based On
RFC 1248: OSPF Version 2 Management Information Base
RFC 1247: OSPF Version 2
RFC 1195: Use of OSI IS-IS for Routing in TCP/IP and Dual Environments
RFC 1123: Requirements for Internet Hosts - Application and Support
RFC 1122: Requirements for Internet Hosts - Communication Layers
RFC 1060: Assigned Numbers
RFC 791: Internet Protocol