Ontify
⌘
S
⌘
S
RFC 2474: Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 Headers - Ontify
Share
RFC 2474: Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 Headers
Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 Headers
Request for comments publication.
Statements about
RFC 2474: Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 Headers
External Pages About RFC 2474: Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 Headers
DOI
Instance Of
Request for Comments
Title
Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 Headers
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
December 1998
Author Name String
K. Nichols
S. Blake
Work Available at URL
https://tools.ietf.org/html/rfc2474
https://tools.ietf.org/rfc/rfc2474.txt
https://www.rfc-editor.org/rfc/rfc24 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaces
RFC 1349: Type of Service in the Internet Protocol Suite
Based On
Main Subject
Author
Derivative Work
RFC 791: Internet Protocol
Fred Baker
Object Named As
:
F. Baker
David L. Black
Object Named As
:
D. Black
RFC 3168: The Addition of Explicit Congestion Notification (ECN) to IP
RFC 3260: New Terminology and Clarifications for Diffserv
RFC 1455: Physical Link Security Type of Service
RFC 8436: Update to IANA Registration Procedures for Pool 3 Values in the Differentiated Services Field Codepoints (DSCP) Registry
Differentiated Services Code Point