Ontify
⌘
S
⌘
S
RFC 822: Standard for the Format of ARPA Internet Text Messages - Ontify
Share
RFC 822: Standard for the Format of ARPA Internet Text Messages
STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGES
Request for comments publication.
Wikipedia | RFC 822
Statements about
RFC 822: Standard for the Format of ARPA Internet Text Messages
External Pages About RFC 822: Standard for the Format of ARPA Internet Text Messages
DOI
Instance Of
Request for Comments
Title
STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGES
Standard for the Format of ARPA Internet Text Messages
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
August 1982
Work Available at URL
https://tools.ietf.org/html/rfc822
https://tools.ietf.org/rfc/rfc822.txt
https://www.rfc-editor.org/rfc/rfc82 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 2822: Internet Message Format
Replaces
RFC 733: Standard for the Format of ARPA Network Text Messages
Author
Steve Crocker
Object Named As
:
D. Crocker