Ontify
⌘
S
⌘
S
RFC 733: Standard for the Format of ARPA Network Text Messages - Ontify
Share
RFC 733: Standard for the Format of ARPA Network Text Messages
Standard for the Format of ARPA Network Text Messages
Request for comments publication.
Statements about
RFC 733: Standard for the Format of ARPA Network Text Messages
External Pages About RFC 733: Standard for the Format of ARPA Network Text Messages
DOI
Instance Of
Request for Comments
Title
Standard for the format of ARPA network text messages
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
November 1977
Author Name String
J. Vittal
K.T. Pogran
D.A. Henderson
Work Available at URL
https://tools.ietf.org/html/rfc733
https://tools.ietf.org/rfc/rfc733.txt
https://www.rfc-editor.org/rfc/rfc73 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 822: Standard for the Format of ARPA Internet Text Messages
Replaces
Author
Steve Crocker
Object Named As
:
D. Crocker
RFC 724: Proposed Official Standard for the Format of ARPA Network Messages