Ontify
⌘
S
⌘
S
Share
RFC 2822: Internet Message Format
Internet Message Format
Request for comments publication.
Wikipedia | RFC 2822
External Pages About RFC 2822: Internet Message Format
DOI
Statements about
RFC 2822: Internet Message Format
Instance Of
Request for Comments
Title
Internet Message Format
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
April 2001
Author Name String
P. Resnick
Work Available at URL
https://tools.ietf.org/html/rfc2822
https://tools.ietf.org/rfc/rfc2822.txt
https://www.rfc-editor.org/rfc/rfc28 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
Replaces
RFC 5322: Internet Message Format
RFC 822: Standard for the Format of ARPA Internet Text Messages