Ontify
⌘
S
⌘
S
RFC 5966: DNS Transport over TCP - Implementation Requirements - Ontify
Share
RFC 5966: DNS Transport over TCP - Implementation Requirements
DNS Transport over TCP - Implementation Requirements
Request for comments publication.
Statements about
RFC 5966: DNS Transport over TCP - Implementation Requirements
External Pages About RFC 5966: DNS Transport over TCP - Implementation Requirements
DOI
Instance Of
Request for Comments
Title
DNS Transport over TCP - Implementation Requirements
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
August 2010
Author Name String
R. Bellis
Work Available at URL
https://tools.ietf.org/html/rfc5966
https://tools.ietf.org/rfc/rfc5966.txt
https://www.rfc-editor.org/rfc/rfc59 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 7766: DNS Transport over TCP - Implementation Requirements
Based On
Main Subject
RFC 1035: Domain Names - Implementation and Specification
RFC 1123: Requirements for Internet Hosts - Application and Support
DNS over TCP