Ontify
⌘
S
⌘
S
RFC 7766: DNS Transport over TCP - Implementation Requirements - Ontify
Share
RFC 7766: DNS Transport over TCP - Implementation Requirements
DNS Transport over TCP - Implementation Requirements
Request for comments publication.
Statements about
RFC 7766: DNS Transport over TCP - Implementation Requirements
External Pages About RFC 7766: DNS Transport over TCP - Implementation Requirements
DOI
Instance Of
Request for Comments
Title
DNS Transport over TCP - Implementation Requirements
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
March 2016
Author Name String
J. Dickinson
R. Bellis
D. Wessels
Work Available at URL
https://tools.ietf.org/html/rfc7766
https://tools.ietf.org/rfc/rfc7766.txt
https://www.rfc-editor.org/rfc/rfc77 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaces
RFC 5966: DNS Transport over TCP - Implementation Requirements
Based On
Main Subject
Author
Derivative Work
RFC 1035: Domain Names - Implementation and Specification
RFC 1123: Requirements for Internet Hosts - Application and Support
DNS over TCP
Allison Mankin
Object Named As
:
A. Mankin
Sara Dickinson
Object Named As
:
S. Dickinson
RFC 9103: DNS Zone Transfer over TLS