Ontify
⌘
S
⌘
S
RFC 2535: Domain Name System Security Extensions - Ontify
Share
RFC 2535: Domain Name System Security Extensions
Domain Name System Security Extensions
Request for comments publication.
Statements about
RFC 2535: Domain Name System Security Extensions
External Pages About RFC 2535: Domain Name System Security Extensions
DOI
Instance Of
Request for Comments
Title
Domain Name System Security Extensions
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
March 1999
Work Available at URL
https://tools.ietf.org/html/rfc2535
https://tools.ietf.org/rfc/rfc2535.txt
https://www.rfc-editor.org/rfc/rfc25 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 4033: DNS Security Introduction and Requirements
RFC 4034: Resource Records for the DNS Security Extensions
RFC 4035: Protocol Modifications for the DNS Security Extensions
Replaces
RFC 2065: Domain Name System Security Extensions
Based On
Author
Main Subject
Derivative Work
12 items
RFC 2181: Clarifications to the DNS Specification
RFC 1035: Domain Names - Implementation and Specification
RFC 1034: Domain Names - Concepts and Facilities
Donald E. Eastlake 3rd
Object Named As
:
D. Eastlake 3rd
KEY
Security Signature
Next Domain
RFC 3845: DNS Security (DNSSEC) NextSECure (NSEC) RDATA Format
RFC 3597: Handling of Unknown DNS Resource Record (RR) Types
RFC 3090: DNS Security Extension Clarification on Zone Status
RFC 3007: Secure Domain Name System (DNS) Dynamic Update
RFC 3755: Legacy Resolver Compatibility for Delegation Signer (DS)
RFC 3757: Domain Name System KEY (DNSKEY) Resource Record (RR) Secure Entry Point (SEP) Flag
RFC 2931: DNS Request and Transaction Signatures ( SIG(0)s )
RFC 3658: Delegation Signer (DS) Resource Record (RR)
RFC 3655: Redefinition of DNS Authenticated Data (AD) Bit
RFC 3226: DNSSEC and IPv6 A6 Aware Server/Resolver Message Size Requirements
RFC 3008: Domain Name System Security (DNSSEC) Signing Authority
RFC 3445: Limiting the Scope of the KEY Resource Record (RR)