Ontify
⌘
S
⌘
S
Security Signature - Ontify
Share
Security Signature
SIG Record
Type of resource record in the Domain Name System (DNS).
External Pages About Security Signature
Google Knowledge Graph
Statements about
Security Signature
Subclass Of
Resource Record
Described by Source
RFC 2535: Domain Name System Security Extensions
RFC 4034: Resource Records for the DNS Security Extensions
RFC 3755: Legacy Resolver Compatibility for Delegation Signer (DS)
RFC 2536: DSA KEYs and SIGs in the Domain Name System (DNS)
RFC 2537: RSA/MD5 KEYs and SIGs in the Domain Name System (DNS)
RFC 2931: DNS Request and Transaction Signatures ( SIG(0)s )
RFC 3110: RSA/SHA-1 SIGs and RSA KEYs in the Domain Name System (DNS)
RFC 3008: Domain Name System Security (DNSSEC) Signing Authority
Series Ordinal
24
Short Name
SIG