Ontify
⌘
S
⌘
S
RFC 3110: RSA/SHA-1 SIGs and RSA KEYs in the Domain Name System (DNS) - Ontify
Share
RFC 3110: RSA/SHA-1 SIGs and RSA KEYs in the Domain Name System (DNS)
RSA/SHA-1 SIGs and RSA KEYs in the Domain Name System (DNS)
Request for comments publication.
Statements about
RFC 3110: RSA/SHA-1 SIGs and RSA KEYs in the Domain Name System (DNS)
External Pages About RFC 3110: RSA/SHA-1 SIGs and RSA KEYs in the Domain Name System (DNS)
DOI
Instance Of
Request for Comments
Title
RSA/SHA-1 SIGs and RSA KEYs in the Domain Name System (DNS)
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
May 2001
Work Available at URL
https://tools.ietf.org/html/rfc3110
https://tools.ietf.org/rfc/rfc3110.txt
https://www.rfc-editor.org/rfc/rfc31 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaces
RFC 2537: RSA/MD5 KEYs and SIGs in the Domain Name System (DNS)
Author
Donald E. Eastlake 3rd
Main Subject
Derivative Work
Security Signature
KEY
RFC 6944: Applicability Statement: DNS Security (DNSSEC) DNSKEY Algorithm Implementation Status
Object Named As
:
D. Eastlake 3rd