Ontify
⌘
S
⌘
S
RFC 3755: Legacy Resolver Compatibility for Delegation Signer (DS) - Ontify
Share
RFC 3755: Legacy Resolver Compatibility for Delegation Signer (DS)
Legacy Resolver Compatibility for Delegation Signer (DS)
Request for comments publication.
Statements about
RFC 3755: Legacy Resolver Compatibility for Delegation Signer (DS)
External Pages About RFC 3755: Legacy Resolver Compatibility for Delegation Signer (DS)
DOI
Instance Of
Request for Comments
Title
Legacy Resolver Compatibility for Delegation Signer (DS)
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
May 2004
Author Name String
S. Weiler
Work Available at URL
https://tools.ietf.org/html/rfc3755
https://tools.ietf.org/rfc/rfc3755.txt
https://www.rfc-editor.org/rfc/rfc37 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 4033: DNS Security Introduction and Requirements
RFC 4034: Resource Records for the DNS Security Extensions
RFC 4035: Protocol Modifications for the DNS Security Extensions
Based On
Derivative Work
RFC 3658: Delegation Signer (DS) Resource Record (RR)
RFC 2535: Domain Name System Security Extensions
RFC 3845: DNS Security (DNSSEC) NextSECure (NSEC) RDATA Format
RFC 3757: Domain Name System KEY (DNSKEY) Resource Record (RR) Secure Entry Point (SEP) Flag