Ontify
⌘
S
⌘
S
RFC 3658: Delegation Signer (DS) Resource Record (RR) - Ontify
Share
RFC 3658: Delegation Signer (DS) Resource Record (RR)
Delegation Signer (DS) Resource Record (RR)
Request for comments publication.
Statements about
RFC 3658: Delegation Signer (DS) Resource Record (RR)
External Pages About RFC 3658: Delegation Signer (DS) Resource Record (RR)
DOI
Instance Of
Request for Comments
Title
Delegation Signer (DS) Resource Record (RR)
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
December 2003
Work Available at URL
https://tools.ietf.org/html/rfc3658
https://tools.ietf.org/rfc/rfc3658.txt
https://www.rfc-editor.org/rfc/rfc36 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 4033: DNS Security Introduction and Requirements
RFC 4034: Resource Records for the DNS Security Extensions
RFC 4035: Protocol Modifications for the DNS Security Extensions
Based On
RFC 3090: DNS Security Extension Clarification on Zone Status
RFC 3008: Domain Name System Security (DNSSEC) Signing Authority
RFC 2535: Domain Name System Security Extensions
RFC 1035: Domain Names - Implementation and Specification
Main Subject
Author
Derivative Work
Ólafur Gudmundsson
Object Named As
:
O. Gudmundsson
RFC 3755: Legacy Resolver Compatibility for Delegation Signer (DS)
Delegation Signer