Ontify
⌘
S
⌘
S
RFC 3008: Domain Name System Security (DNSSEC) Signing Authority - Ontify
Share
RFC 3008: Domain Name System Security (DNSSEC) Signing Authority
Domain Name System Security (DNSSEC) Signing Authority
Request for comments publication.
Statements about
RFC 3008: Domain Name System Security (DNSSEC) Signing Authority
External Pages About RFC 3008: Domain Name System Security (DNSSEC) Signing Authority
DOI
Instance Of
Request for Comments
Title
Domain Name System Security (DNSSEC) Signing Authority
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
November 2000
Work Available at URL
https://tools.ietf.org/html/rfc3008
https://tools.ietf.org/rfc/rfc3008.txt
https://www.rfc-editor.org/rfc/rfc30 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 4035: Protocol Modifications for the DNS Security Extensions
RFC 4033: DNS Security Introduction and Requirements
RFC 4034: Resource Records for the DNS Security Extensions
Based On
RFC 2535: Domain Name System Security Extensions
Author
Derivative Work
Brian Wellington
Object Named As
:
B. Wellington
RFC 3658: Delegation Signer (DS) Resource Record (RR)