Ontify
⌘
S
⌘
S
RFC 3090: DNS Security Extension Clarification on Zone Status - Ontify
Share
RFC 3090: DNS Security Extension Clarification on Zone Status
DNS Security Extension Clarification on Zone Status
Request for comments publication.
Statements about
RFC 3090: DNS Security Extension Clarification on Zone Status
External Pages About RFC 3090: DNS Security Extension Clarification on Zone Status
DOI
Instance Of
Request for Comments
Title
DNS Security Extension Clarification on Zone Status
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
March 2001
Author Name String
E. Lewis
Work Available at URL
https://tools.ietf.org/html/rfc3090
https://tools.ietf.org/rfc/rfc3090.txt
https://www.rfc-editor.org/rfc/rfc30 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 4033: DNS Security Introduction and Requirements
RFC 4034: Resource Records for the DNS Security Extensions
RFC 4035: Protocol Modifications for the DNS Security Extensions
Based On
Derivative Work
RFC 2535: Domain Name System Security Extensions
RFC 3658: Delegation Signer (DS) Resource Record (RR)