Ontify
⌘
S
⌘
S
RFC 3007: Secure Domain Name System (DNS) Dynamic Update - Ontify
Share
RFC 3007: Secure Domain Name System (DNS) Dynamic Update
Secure Domain Name System (DNS) Dynamic Update
Request for comments publication.
Statements about
RFC 3007: Secure Domain Name System (DNS) Dynamic Update
External Pages About RFC 3007: Secure Domain Name System (DNS) Dynamic Update
DOI
Instance Of
Request for Comments
Title
Secure Domain Name System (DNS) Dynamic Update
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
November 2000
Work Available at URL
https://tools.ietf.org/html/rfc3007
https://tools.ietf.org/rfc/rfc3007.txt
https://www.rfc-editor.org/rfc/rfc30 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaces
RFC 2137: Secure Domain Name System Dynamic Update
Based On
RFC 2535: Domain Name System Security Extensions
RFC 2136: Dynamic Updates in the Domain Name System (DNS UPDATE)
Author
Brian Wellington
Object Named As
:
B. Wellington