Ontify

⌘S

RFC 2136: Dynamic Updates in the Domain Name System (DNS UPDATE)

Dynamic Updates in the Domain Name System (DNS UPDATE)

Request for comments publication.

External Pages About RFC 2136: Dynamic Updates in the Domain Name System (DNS UPDATE)

DOI

DOI

Statements about RFC 2136: Dynamic Updates in the Domain Name System (DNS UPDATE)

Instance Of

Request for Comments

Title

Dynamic Updates in the Domain Name System (DNS UPDATE)

Language of Work or Name

English

Publisher

Internet Engineering Task Force

Publication Date

April 1997

Author Name String

S. Thomson
J. Bound

Work Available at URL

https://tools.ietf.org/html/rfc2136
https://tools.ietf.org/rfc/rfc2136.txt
https://www.rfc-editor.org/rfc/rfc21 ...
https://www.rfc-editor.org/pdfrfc/rf ...

Based On

Author

Derivative Work

RFC 4033: DNS Security Introduction and Requirements
RFC 4035: Protocol Modifications for the DNS Security Extensions
RFC 4034: Resource Records for the DNS Security Extensions
Powered byWikidataWikidata
RFC 1035: Domain Names - Implementation and Specification
Yakov Rekhter
Object Named As
:Y. Rekhter
Paul Vixie
Object Named As
:P. Vixie
RFC 3007: Secure Domain Name System (DNS) Dynamic Update