Ontify
⌘
S
⌘
S
RFC 2137: Secure Domain Name System Dynamic Update - Ontify
Share
RFC 2137: Secure Domain Name System Dynamic Update
Secure Domain Name System Dynamic Update
Request for comments publication.
External Pages About RFC 2137: Secure Domain Name System Dynamic Update
DOI
Statements about
RFC 2137: Secure Domain Name System Dynamic Update
Instance Of
Request for Comments
Title
Secure Domain Name System Dynamic Update
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
April 1997
Work Available at URL
https://tools.ietf.org/html/rfc2137
https://tools.ietf.org/rfc/rfc2137.txt
https://www.rfc-editor.org/rfc/rfc21 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 3007: Secure Domain Name System (DNS) Dynamic Update
Based On
RFC 1035: Domain Names - Implementation and Specification
Author
Donald E. Eastlake 3rd
Object Named As
:
D. Eastlake 3rd