Ontify
⌘
S
⌘
S
RFC 3655: Redefinition of DNS Authenticated Data (AD) Bit - Ontify
Share
RFC 3655: Redefinition of DNS Authenticated Data (AD) Bit
Redefinition of DNS Authenticated Data (AD) Bit
Request for comments publication.
Statements about
RFC 3655: Redefinition of DNS Authenticated Data (AD) Bit
External Pages About RFC 3655: Redefinition of DNS Authenticated Data (AD) Bit
DOI
Instance Of
Request for Comments
Title
Redefinition of DNS Authenticated Data (AD) bit
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
November 2003
Work Available at URL
https://tools.ietf.org/html/rfc3655
https://tools.ietf.org/rfc/rfc3655.txt
https://www.rfc-editor.org/rfc/rfc36 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 4033: DNS Security Introduction and Requirements
RFC 4034: Resource Records for the DNS Security Extensions
RFC 4035: Protocol Modifications for the DNS Security Extensions
Based On
RFC 2535: Domain Name System Security Extensions
Author
Ólafur Gudmundsson
Object Named As
:
O. Gudmundsson
Brian Wellington
Object Named As
:
B. Wellington