Ontify
⌘
S
⌘
S
RFC 3445: Limiting the Scope of the KEY Resource Record (RR) - Ontify
Share
RFC 3445: Limiting the Scope of the KEY Resource Record (RR)
Limiting the Scope of the KEY Resource Record (RR)
Request for comments publication.
Statements about
RFC 3445: Limiting the Scope of the KEY Resource Record (RR)
External Pages About RFC 3445: Limiting the Scope of the KEY Resource Record (RR)
DOI
Instance Of
Request for Comments
Title
Limiting the Scope of the KEY Resource Record (RR)
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
December 2002
Work Available at URL
https://tools.ietf.org/html/rfc3445
https://tools.ietf.org/rfc/rfc3445.txt
https://www.rfc-editor.org/rfc/rfc34 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Replaced By
RFC 4033: DNS Security Introduction and Requirements
RFC 4034: Resource Records for the DNS Security Extensions
RFC 4035: Protocol Modifications for the DNS Security Extensions
Based On
RFC 2535: Domain Name System Security Extensions
Author
Dan Massey
Object Named As
:
D. Massey
Scott Rose
Object Named As
:
S. Rose