Ontify
⌘
S
⌘
S
RFC 3597: Handling of Unknown DNS Resource Record (RR) Types - Ontify
Share
RFC 3597: Handling of Unknown DNS Resource Record (RR) Types
Handling of Unknown DNS Resource Record (RR) Types
Request for comments publication.
Statements about
RFC 3597: Handling of Unknown DNS Resource Record (RR) Types
External Pages About RFC 3597: Handling of Unknown DNS Resource Record (RR) Types
DOI
Instance Of
Request for Comments
Title
Handling of Unknown DNS Resource Record (RR) Types
Language of Work or Name
English
Publisher
Internet Engineering Task Force
Publication Date
September 2003
Author Name String
A. Gustafsson
Work Available at URL
https://tools.ietf.org/html/rfc3597
https://tools.ietf.org/rfc/rfc3597.txt
https://www.rfc-editor.org/rfc/rfc35 ...
https://www.rfc-editor.org/pdfrfc/rf ...
Based On
RFC 2163: Using the Internet DNS to Distribute MIXER Conformant Global Address Mapping (MCGAM)
RFC 2535: Domain Name System Security Extensions
Main Subject
Derivative Work
Domain Name Server
RFC 6195: Domain Name System (DNS) IANA Considerations
RFC 5395: Domain Name System (DNS) IANA Considerations
RFC 6895: Domain Name System (DNS) IANA Considerations
RFC 4033: DNS Security Introduction and Requirements
RFC 4035: Protocol Modifications for the DNS Security Extensions
RFC 4034: Resource Records for the DNS Security Extensions